Angepinnt Diskussionsthread - Umstellung Boardsoftware

      Diskussionsthread - Umstellung Boardsoftware

      Um die Übersichtlichkeit zu bewahren, kommen hier bitte alle Fehler rein, die nach der Umstellung auftreten.
      Gerne könnt ihr auch Verbesserungsvorschläge loswerden, die direkt das Board betreffen.


      Der Ankündigungsthread ist hier zu finden: KLICK

      Wir werden uns bemühen alle Fehler zeitnah abzuarbeiten.
      Die fehlende Trennung der Signaturen war mir auch gleich negativ aufgefallen. Sehr wahrscheinlich werden wir den Style nochmal wechseln. Sollte ich ne schnelle Lösung finden, füge ich ne Linie o.ä. ein.

      Grafiken in Signaturen lassen sich nur organisatorisch beschränken. Man kann da nur eine maximale Zeichenlänge für Text angeben.

      09/1999 - 06/2011

      Erik schrieb:

      Grafiken in Signaturen lassen sich nur organisatorisch beschränken. Man kann da nur eine maximale Zeichenlänge für Text angeben.
      das weiß doch jeder ?( Ich glaub jetzt mal das stimmt was du sagst.
      ich dacht würde wie bei Avataren funzen.
      Alkoholfreies Bier ist wie seine Schwester lecken. Schmeckt richtig, ist aber falsch.
      Der Club ist tot, es lebe der Treff!
      habe zwei Fehler gefunden.

      1. Wenn ich mich nach ein paar Stunden wieder im Forum einlogge und auf "neue Beiträge seid dem letzten Login" klicke, werden mir keine angezeigt obwohl definitiv welche vorhanden sind.

      2.Wenn ich mit dem Handy im Forum online bin, und einen Beitrag schreiben möchte, kann ich das nur über die "Schnellantwort" tun. Wenn ich im "Editormodus" schreiben möchte geht das nicht. Ich kann da nur die Überschrift schreiben und nichts im normalen Schriftfeld eingeben.
      Verrückt verrückt.

      Ich fand das alte Design bis dato besser.
      Mal gucken ob ich noch Vorteile finde ;)

      Edit: die erste Mail hier gesendet und das Eifon stürzt ab...ist das ein Zeichen???

      Dazu gibt's bei mir übers Eifon im Thread "Moderator gesucht" keinen ANTWORT Button?!
      Nicht der Sieg über den Gegner ist das höchste Ziel, sondern der Sieg über sich selbst...

      Nur wer Lack hat kann im Puff drängeln!

      Lg Robby

      PS.: Ich grüße alle Ehemaligen und Geister...:P :P :P :P :P :P

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „dasHirschl“ ()

      Erstmal nen Lob für die tolle Arbeit die geleistet wurde um hier mal frischen Wind reinzubringen, was mir aufgefallen ist unter Profileinstellungen gibts die Möglichkeit der Dateianhangverwaltunge, wozu ist diese gedacht? denn dort kann man sich die weder angucken noch löschen oder dergleichen.
      Mfg. Bibo /Ex Lupoknuddi

      Ganz schön viel Feedback. Vielen Dank dafür! :)

      Ich versuche mal auf alles einzugehen:
      Die Signaturen sind bei mir optisch nicht vom Beitragstext getrennt, was ich teilweise sehr verwirrend finde.

      Kann man hier noch etwas tun? -ERLEDIGT
      Wie Erik schon sagte, liegt das an dem aktuell verwendeten Forums-Style. Der wird (hoffentlich) kommende Woche geändert. Ich warte eigentlich nur noch auf die Lizenz.
      1. Wenn ich mich nach ein paar Stunden wieder im Forum einlogge und auf
      "neue Beiträge seid dem letzten Login" klicke, werden mir keine
      angezeigt obwohl definitiv welche vorhanden sind.-noch OFFEN
      2.Wenn ich mit dem Handy im Forum online bin, und einen Beitrag
      schreiben möchte, kann ich das nur über die "Schnellantwort" tun. Wenn
      ich im "Editormodus" schreiben möchte geht das nicht. Ich kann da nur
      die Überschrift schreiben und nichts im normalen Schriftfeld eingeben. -noch OFFEN

      Wir haben momentan Probleme mit einer Umleitung vom alten Forum. Wir versuchen gerade auch die alten Verlinkungen (die nun auf Beiträge im alten Forum enden) direkt ins neue Forum umzuleiten. Diese neu angelegte Datei ist tiefer im System drin als die Forums-Stammordner und greift auf die einzelnen Verlinkungen zu. Das betrifft dann leider sowohl einige aktuelle Forumsfunktionen (wie halt auch die "neuen Beiträge"), sowie das einloggen mit verschiedenen Browsern (Opera macht gerade noch etwas Probleme), sowie verschiedenen Online-Browsern.
      Ich denke auch das Problem sollte sich zeitnah lösen lassen. ;)

      Dazu gibt's bei mir übers Eifon im Thread "Moderator gesucht" keinen ANTWORT Button?! -ERLEDIGT
      In den Ankündigungen kann niemand schreiben, bis auf die Administration. Sollte sich jemand noch bewerben wollen (außer denen die es bereits getan haben), kann er das gerne per PN an ein Teammitglied machen. ;)
      was mir aufgefallen ist unter Profileinstellungen gibts die Möglichkeit
      der Dateianhangverwaltunge, wozu ist diese gedacht? denn dort kann man
      sich die weder angucken noch löschen oder dergleichen. -noch OFFEN
      Müsste ich mal checken. Wenigstens angucken können sollte man die. Jegliche Löschungen obliegen ausschließlich dem Team, um nicht wieder alle Threads auseinander zu rupfen.

      Mir is gerade noch aufgefallen das es in dem jeweiligen Thread den man
      gerade auf hat nirgends ne Überschrift gibt wie der heißt. Is bissl
      schlecht wenn man zig threads auf hat und das auch nicht mehr in de
      Symbolleiste lesen kann. -ERLEDIGT
      Ich sehe die Überschrift direkt über den Beiträgen in Ordnerform. (Siehe Anhang)

      Sollte das bei dir nicht so sein, bitte nochmal melden. ;)

      EDiT: Ich sehe gerade, dass das nur angezeigt wird, wenn man eine Antwort erstellt/seinen Beitrag bearbeitet. Das wird wohl wieder auch eine eigenart des Styles zu sein. -.- Ich schaue trotzdem mal, inwiefern man das einstellen kann.

      EDiT2: Bis wir ein Finales Design haben, gehen wir zurück auf den WBB3-Standard Style. Der letzte hatte eindeutig zu viele Fehler!

      Gruß
      Sebastian
      Bilder
      • Threadansicht.PNG

        15,97 kB, 865×119, 73 mal angesehen