Angepinnt Probleme mit der Verkabelung der ALWR

      RE: ALWR funktioniert nicht

      Original von ga-mk

      - Das manuelle Leuchtweitenrädchen ist abgeklemmt.

      - Der aLWR Regler = Niveausensor ist von einem gebrauchten GTI und wurde wie hier beschrieben eingebaut.

      - Die Verkabelung wurde wie im Link beschrieben angeklemmt:
      lupoalwr.pdf

      Ich werde nächste Woche die Kabelverbindung am Nivevausensor im Radkasten hinten links durchmessen, daher meine Frage:

      Welche Spannung plus/Masse oder Widerstand muss an der Kabelverbindung vom Niveausensor anliegen?


      Klemm erstmal das Rädchen ab und prüf ob der Sensor trocken ist, oftmals sind die voll gelaufen und hinüber.

      Deine Frage ist uns schon klar, aber weder ESL noch ich haben das jemals gemessen und ne Glaskugel besitzen wir leider nicht oder hast du eine ESL? :D

      Bin mir auch nicht sicher ob du die aktuelle Version von dem PDF von Esl hast, weil wir haben das noch zwei oder dreimal bearbeitet.
      Ja die hier im Thema verlinkte PDF ist der letzte Stand, eine aktuellere gibt es nicht.

      Ich vermute auch mal das wenn alles richtig angeschlossen ist der Sensor defekt ist.

      Wie West schon schrieb, es ist die blau rote Leitung die zu den Stellmotoren geht und an der die Spannungsänderung zu messen ist.
      Gruß, Stephan
      Es wird in gewisser Weise nix anderes als ein Poti sein! Messbar ist es, aber welche Spannung, keine Ahnung!

      Wenn die Scheinwerfer eingestellt werden, dann wird, da wir ja die Datenkabel im Verkabelungsplan rausgenommen haben, der Sensor gar nicht beachtet. Es werden nur die Motoren für die Leuchtweitenregulierung in den Scheinwerfern freigeschalten, damit diese locker bleiben und man den Nullpunkt einstellen kann.

      Leider ist es nicht so selten das der Sensor defekt ist. :(

      RE: ALWR funktioniert nicht

      Ich bin etwas konfus und hoffe, dass es bei dem aLWR Regler um das im Stromlaufplan beschriebene Steuergerät für Leuchtweitenregelung, auch Geber für Fahrzeugniveau an der linken Hinterachse (G 76) genannt, um den gleichen Niveausensor handelt, der in
      lupoalwr.pdf beschrieben ist?
      Jedenfalls habe ich wie von WEST beschrieben, die Steckverbindungen, 8-fach - T8g zum Niveausensor durchgemessen:
      1. Kabel braun : - Masse
      2. und 6. Kabel gelb: +12 Volt
      4. Kabel grün/weiß: +7 Volt
      5. Kabel grau/weiß: +2 Volt
      3. und 5. nicht verkabelt
      7. Kabel rot/blau: sollte wie beim manuellen LWR Einstellrad +6 bis +9 Volt haben, war aber in jeder Position des gebrauchten Niveausensors stromlos; daher habe ich den Niveausensor (VW TeileNr. 6N0907503) erneuert, mit dem Erfolg, dass auf
      7. Kabel rot/blau: +10 Volt angezeigt werden.

      Wunderbar!!! habe ich gedacht, nur mit dem Diagnosegerät wie in Link: de.openobd.org/vw/lupo_6ex.htm#55
      von BASTI beschrieben die Leuchtweitenregulierung freischalten - denkste!!!
      Selbst mit dem Diagnosegerät in der mittlerweile 3. VW-Werkstatt wird unter der Adresse 55 keine Leuchtweitenregulierung ausgewählt. Der Freundliche Meister hat mir zwar kein Geld abgenommen, wußte aber auch nicht wie man die aLWR freischaltet.
      Er hat empfohlen, das Motorsteuergerät an das VW-Werk einzuschicken - war sich aber auch nicht sicher, ob das die Lösung ist.

      Was nun?????
      ohne aLWR kann ich nächsten Monat mit dem Lupo nicht zum TÜV fahren.
      Loupe de Mer Car put - heile machen
      Grüsse vom Wolfsbarsch

      aLWR funktioniert

      Ich habe den Stromdurchgang zwischen Niveausensor- und blauen Tachostecker nochmal durchmessen:

      Und siehe da:
      Die Kabelverbindungsklemmen hatten keinen Kontakt zum Tachostecker, weil die Klemmschlitze zu weit für den 0,5 mm² Kabel-Querschnitt waren. Ich habe die Schlitze in den Kabelklemmen zusammen gedrückt und der Stromdurchgang (Wiederstandsmessung in Ohm) wurde angezeigt. Mit der Diagnosesoftware lies sich die Adresse 55 Leichtweitenregelung auswählen, wie in Link: de.openobd.org/vw/lupo_6ex.htm#55
      beschrieben codieren und in die Grundstellung justieren und anlernen.

      Die aLWR regelt jetzt eine Niveauveränderung mit ca. 10 Sekunden Zeitverzögerung über die LWR-Stellmotoren automatisch nach!!!!!!!!!!!!!!!!!!!!
      Ich bin hapy; vielen Dank an Alle, die an diesen Einbauplan mitgearbeitet haben
      :)
      Loupe de Mer Car put - heile machen
      Grüsse vom Wolfsbarsch

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „ExSerienlupo“ ()