Mein Lupo G40

      Noch ein bisschen Elektrik...

      Der Motorkabelbaum in seiner zweiten Heimat, auf dem Boden meines Arbeitszimmers:




      Im Grunde lief die Kiste ja schon, aber ein paar Kabel waren zu lang oder überflüssig oder nur mit Lüsterklemmen verbunden. Das habe ich alles noch ein bisschen optimiert; und tatsächlich funktioniert immer noch alles so, wie es soll.
      Zum Auspinnen habe ich mir doch kein Werkzeug gebastelt. Bei den größeren Pins reichen Büroklammern, das geht ganz gut.



      Bei den kleineren Pins habe ich Stecknadeln genommen.



      Das ist aber eher kacke. Ich habe die Nadeln abgeknipst, damit die nicht mehr ganz so spitz sind und in das Plastik eindringen. Und dann muss man die noch spreizen, wie auf dem Foto zu sehen. Das alles garantiert aber original garnix, man fummelt sich immer noch doof.

      Hier mal eine kleine Aufstellung, was im Kabelbaum passiert ist. Nur für Leute interessant, die sich auch einen Lupo G40 basteln wollen. Und für mich, damit ich es noch woanders stehen habe außer in meinen Notizheften.
      Es gilt immer G40 > Arosa, auch wenn das gelegentlich nicht die logische Reihenfolge ist. T10 sind die Steckverbinder im Relaisträger, Steckerfarbe in großen Buchstaben, Kabelfarben in kleinen.

      STG Pin 1 rot/schwarz > Anlasser und T10/1 GRÜN > Zündschloß Klemme 50
      STG Pin 3 lila/schwarz > Spritpumpenrelais G40 Klemme 85 und Arosa T10a/9 ROT rot/gelb
      STG Pin 20 gelb/weiß > T10x/4 GELB/ROT grau/weiß> OBD
      STG Pin 24 grün > T10a/8 ROT grün > DZM
      Öldruckschalter 0,3 bar blau > T10a/6 ROT blau/schwarz
      Relais Stromversorgung Einspritzanlage Klemme 87 schwarz > Zündspule Pin 3 und T10/4 GRÜN > Zündschloß Klemme 15
      Relais Benzinpumpe Klemme 30 rot > Direkt zur Batterie
      Relais Benzinpumpe Klemme 87 rot/gelb > Kabel zur Benzinpumpe hinter Sicherung 51 abgeknipst

      Ausgepinnt habe ich:
      T10/5 GRÜN rot/gelb vom Arosa Benzinpumpenrelais zu den Einspritzventilen
      T10/8 GRÜN schwarz Zündschloß Klemme 15 > Motronic
      T10a/7 ROT weiß/gelb Wegfahrsperre > Motronic
      T10a/10 ROT blau Schalter Heckscheibenheizung > Motronic
      T10c/7 SCHWARZ rot/schwarz Klemme 30 > Motronic
      T10d/8 WEISS schwarz/gelb zum Magnetventil Aktivkohle

      Diese Kabel wanderten mehr oder minder alle in einen Stecker, den ich aus dem 3L-Kabelbaum befreit habe. Das ist der weiter oben so phantasiereich T10x genannte. Ein gelber Stecker, den ich wegen Verwechselungsgefahr mit roten Strichen markiert habe. Da sind allerlei Kabel drin, die zu irgendwann noch einzubauenden Gebern von Zusatzinstrumenten führen. Das einige, was jetzt schon benutzt wird ist die K-Leitung zur Diagnose. Die konnte ich einfach an den Arosa-OBD-Strang löten. Ich habe wegen meiner imaginären Freundin Janie Manweiß auch noch die 3L-OBD-Buchse mit eingelötet. Vielleicht kommt da ein Bluetooth-Stecker dran, mal sehen.

      Zur Abwechslung mal wieder ein Bild:



      Ein Stück Bremsleitung, das ich benutzt habe, um die Kabel durch die Gummitüllen zu führen. Irgendwann habe ich es vergeblich gesucht. Steckte natürlich noch in der Tülle, ich musste ausgerechnet einen der kleinen Pins lösen, um das Rohr vom Kabel zu bekommen.

      Irgendwann war der Kabelbaum dann fertig, in Leerrohre gehüllt und mit Kilometern von Isolierband umwickelt. Bevor ich ihn dann zum hoffentlich letzten Mal ins Auto gestopft habe, bekam der Wasserkasten noch sein Fett weg.



      Vom Fetten unseres E30 (da stecken 7,5 kg drin!) habe ich noch ein Pfund Mike Sanders über. Das habe ich in einer alten Kasserolle mit dem Heißluftgebläse erhitzt und dann mit einem Pinsel verstrichen. Klappte ganz gut.

      Jetzt aber:



      Das G40-Steuergerät mit den beiden Relais (Schraube durchs Gehäuse des STG, wie brutal!), die Sicherung 51 mit Kabelbinder fliegend daran befestigt und mit Dämmband umwickelt, damit es nicht klappert. Vor dem STG der Strang zum rechten Scheinwerfer & Co, mit dabei der Schlauch für das WSS-Wischwasser. Der Schlauch für die Heckscheibe geht an der Spritzwand entlang, eingeklipst in die Bremsleitungshalter.
      Der weiße Schlauch geht zum Ladedrucksensor des STG. Der Schlauch muss eine exakte Länge haben, zum Glück war an dieser Stelle ein Blindloch in der Spritzwand.

      Mal eine Totale vom Motorraum:



      Und hier nochmal in groß.
      Man sieht, der Wiwa-Behälter hängt am rechten Dom, das Leerrohr davor vereint die beiden Schläuche zum Aktivkohlefilter und geht hinten an der Spritzwand lang. Ursprünglich wollte ich diese Schläuche durch die Kühlermaske führen, aber dann müsste ich die auch jedes Mal abstöpseln, wenn ich den Motor rausnehme oder das Getriebe wechsle. Und beides wird noch oft genug passieren, fürchte ich.
      Hier und da sind Kabelbündel zu sehen, das sind die, die zu erwähnten zukünftigen Gebern führen.
      Soweit ist alles komplett und sieht auch ganz gut aus; es fehlt nur die Domstrebe und natürlich das Luftrohr vom LLK zur Drosselklappe. Und der Gaszug, der wird gerade angefertigt.
      Problematisch ist der Kupplungszug, der ist allem im Weg.
      Hier nochmal eine andere Perspektive, man erkennt das Gewusel.



      Der Kupplungzug geht hinterher noch über das Luftrohr... das ist alles nicht so schön, sollte aber klappen.

      Aktuell bin ich am Scheibenwischer. Beim Arosa-Gestänge waren die Wischer-Wellen noch makellos, die und die Kugelköpfe der Stangen habe ich nur neu gefettet. Beim 3L-Gestänge waren die Wellen unten schon angerostet. Dafür sieht der Motor besser (und weiter entwickelt) aus - auf dem Foto oben und schon am Arosa-Gestänge



      Zu guter Letzt noch ein Bild, das schon ein paar Tage älter ist, zur Abwechslung aber mal das ganze Auto zeigt.


      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Dellen“ ()

      Große Scheiße heute.
      Aber um's spannend zu machen, erst noch ein paar andere Sachen.

      Zuerst ein Bild von dem zusätzlichen T10-Stecker und der Extra-OBD-Buchse, von denen ich im letzten Post schrieb.



      Ich habe drei Dichtungen gewechselt, weil ein bisschen Wasser ausgetreten ist. Der Deckel vom Thermostatgehäuse war nicht richtig drauf, wenn auch nicht so schlimm wie auf dem Bild... Nebenbei: Der G40 hat die Geber für STG und KI noch getrennt, beim Arosa ist das ja zusammengefasst. Ich habe entsprechend die Geber eingesetzt. Zwar nehme ich an, dass die die gleichen Kurven habe und ich hätte natürlich auch messen können, aber so gehe ich das geringste Risiko ein. Die Leitungen des Arosa-Gebers, die in dessen STG führten, enden blind.
      Den Deckel wieder drauf zu bekommen ist ziemlich kompliziert. Man muss gleichzeitig das (den?) Thermostat festhalten und aufpassen, dass der O-Ring nicht verrutscht, während man den Deckel ansetzt. Ende vom Lied war, dass meine Frau durch die Öffnung des (wieder ausgebauten) blauen Gebers das (den?) Thermostat mit einem Zahnarzt-Werkzeug festhielt und der O-Ring mit drei Tropfen Dichtungsmasse am Deckel klebte. Und dann war's immer noch knifflig.



      Der Blinkerhebel arretierte in eine Richtung nicht, also habe ich den ausgebaut und auseinandergenommen. Wer das auch mal machen muss: Das Kontaktblech für den Schleifring der Hupe erst oben vorsichtig anhebeln, damit der geklammerte Teil rauskommt, dann den Pin von unten raus schieben, am besten indem man das Ganze auf eine stabile Kante drückt und hofft, dass man nicht umknickt.
      Danach die kleine Kreuzschlitz rechts lösen, ringsum drei Klipse lösen...



      ... und dann sieht das so aus:



      Wegen des Reset-Tasters hatte ich die 3L-Mechanik übernommen. Jetzt habe ich den eigentlichen Hebel in das Gehäuse vom Arosa gebaut. Und umgekehrt. Beide funktionieren nun, ich habe keine Ahnung, wo der Fehler lag. So ist das manchmal, da kann man nur mit den Schultern zucken.

      Vom 3L habe ich auch den Innenraumfilter übernommen. Der Arosa hatte da nur den umgedrehten Korb. Bis auf einen leichten Heuschnupfen bin ich nicht sehr empfindlich, was Dreck von außen angeht, aber mich nervt es immer, wenn irgendwelche Sachen in den Lüftermotor fallen und Geräusche machen.
      Und wo ich schon einmal dabei war, habe ich direkt den großen Rahemen für den dicken Filter gekauft.
      Weil mir beim alten Filter aufgefallen war, dass in dessen Tälern auch jede Menge Natur zu finden war, habe ich mir noch ein Gitter gebastelt, das grobes Zeug abhalten soll.
      Das Gitter extra für teures Geld bei motorsportapotheke.de gekauft. Böse Zungen behaupten aber, ich hätte die Abzugshaubenfilter geklaut, die meine Nachbar für den Schrotti rausgestellt hatte und das Fett rausgespült. Ich weiß nicht, wie die Leute immer auf sowas kommen.
      Leider hatte ich von dem kostbaren Zeug nicht genug, um das komplett flächig einzulegen und musste zwei Stücke verbinden - unter Verwendung von Technologie aus der Raumfahrt, die den hellen Streifen im rechten Drittel hinterlassen hat-



      Und jetzt mit etwas Anlauf zum Malheur:
      Weil ich erzählt hatte, das ich mir die hier auf's Auto* kleben wollte...



      ...hat mir ein Freund den hier geschenkt:



      Den wollte ich mir über den Spiegel hängen, habe den dazu abgemacht und als ich ihn wieder aufstecken wollte, ist das passiert:



      Da geht wieder Geld flöten, das ich gerne an anderer Stelle verballert hätte.

      Aber man soll ja das Positive sehen:
      1. Die Scheibe hat rund 230Tkm hinter sich und sieht auch so aus
      2. Ich kann mir eine mit Grau- oder Grünkeil holen
      3. Der Plan, einen automatisch abblendenden Spiegel aus einem E36 zu montieren, lässt sich jetzt viel leichter umsetzen

      *Die Bullet Bills sollten eigentlich vorne unten auf die hinteren Seitenscheiben kommen. Ich hatte extra zwei Paar plotten lassen, weil ich irgendwann Ausstellfenster rein machen will. Aber weil die Bills an dieser Stelle teilweise auf schwarzem Hintergrund wären, teilweise auf durchsichtigem, sähe das wohl doch nicht so super aus. Ich denke jetzt an die vorderen Kotflügel, direkt über oder unter dem Seitenblinker oder hinter'm Scheinwerfer...

      bakn schrieb:

      Ich frag mich immer wieder, warum Leute den Spiegel nicht einfach abdrehen?

      Sehr hilfreich, jetzt komme ich mir noch dümmer vor.
      SCHÖNEN DANK, HERR BAKN!
      (Und meine Hupe klingt viel besser als deine, Ätsch!)

      Heute habe ich noch ein paar Kleinigkeiten getestet/repariert. Die Leuchtweitenregelungen regelten unterschiedlich - ein Scheinwerfer ist aus dem 3L, der andere war so gelb, dass ich vor einiger Zeit einen sehr guten vom Schrott geholt habe. Aber in den habe ich jetzt die LWR vom 3L eingebaut. Einer ist Magneti Marelli, der andere VW/Seat gelabelt, unterscheiden sich auch minimal.

      Elektrisch (außerhalb des Motors) funktioniert fast alles, wie es soll.
      Ich brauche wohl einen neuen Ausgleichsbehälter, der Geber ist anscheinend im Eimer und lässt das KI piepen (war schon mal, hatte sich dann selbst repariert, jetzt aber ganz hinüber). Das KI piept nicht, wenn ich den Stecker brücke, daher die Annahme, dass der Geber defekt ist - aber weiß jemand, ob man den auch irgendwie messen/prüfen kann?
      Der Wischwasserbehälter ist nicht dicht, mal sehen, was ich da machen kann.
      Der Heckwischer funktioniert auch nicht.
      Brutalstmöglich ausgebaut...



      ... und dann mal näher geguckt...



      Nicht ganz überraschend, dass der nicht mehr funktioniert. Die Welle ist so korrodiert, dass sie schon das Gehäuse gesprengt hat.
      Spaßeshalber habe ich den Motor dann auseinander genommen, hier mal der Blick ins Innere.



      Der Motor hat die Nummer 6E0 955 711 B und wurde wohl nur beim 3L verbaut. Kann mir jemand sagen, ob der Motor aus einem normalen Luprosa kompatibel ist? Vom Stecker her funktioniert's, der Arosa-Kabelbaum ist ja in der 3L-Heckklappe verlegt. Ich weiß nur nicht, ob die Bauform halbwegs übereinstimmt.
      Kurzes Update: Gestern habe ich beim Schrotti Heckwischermotor (30,-) und Ausgleichsbehälter (10,-) geholt.
      Heute habe ich festgestellt, dass ich noch einen saubereren AGB im Regal liegen habe. Gut gemacht, Dellen, ich bin stolz auf dich. Im Nachhinein auch doof: Der 3L ist samt Arosa-Heckklappe samt Wischermotor auf den Schrott gegangen (und das KI aus dem Arosa habe ich auch etwas vorschnell verkauft).

      Der "neue" Wischermotor war ebenfalls defekt, aber anders, juhuu: Da saß das Messingrohr fest in der Welle und war schon abgeschert. Diese Welle ist also eher nach innen gerostet. Ich hab das Rohr ausgebohrt und den kompletten Deckel des alten Motors mit intaktem Rohr (siehe Bild im letzten Post) eingesetzt, mit reichlich Fett, bzw. Öl.
      Bemerkt habe ich das Ganze überhaupt nur, weil ich mir die Verzahnung näher ansehen wollte - ich dachte, die wäre beim 3L vielleicht anders. Ist aber identisch, wie überhaupt der ganze Motor. Der einzige Unterschied, den ich feststellen konnte: Beim 3L sind noch Unterlegscheiben aus Gummi auf den Befestigungs-Lagern, damit die nicht direkt auf das Alu der Heckklappe kommen. Das würde den Preisunterschied von rund einem Euro erklären...
      Letztes Update schon einen Monat her? Na, sowas! Time flies when you're having fun...

      Mittlerweile habe ich eine neue WSS (Blaukeil!) und der Bullet Bill hängt da, wo er soll.



      Den originalen Spiegel habe ich zerstört, als ich den Halter da rein drücken wollte - bakn schrieb weiter oben sowas ja schon. Im Moment ist das so'n oller, den ich benutzt habe, um irgendwo hinter zu gucken, schon mit Verbrennungen durch Schweißspritzer. Den blauen Draht habe eingezogen, als die Scheibe gerade draussen war. Der Draht wurde mittlerweile durch einen Kabelbinder ersetzt. Das soll später das Einziehen eines Kabels erleichtern, wenn ich mir einen automatisch abblendenden Spiegel einbaue.
      Übrigens nicht von einem BMW, das passt vorne und hinten nicht, ich werde was von VW nehmen. Ein Problem für einen anderen Tag.
      Die neue Scheibe hat 250,- gekostet, inkl. Einbau durch Hausbesuch vom Scheibendoktor. Ein lokales 2-Mann-Team.

      Noch mehr Löterei:





      Das G40-MSG hat natürlich noch nichts mit Wegfahrsperren am Hut, deshalb konnte ich die aus dem Arosa entsorgen. Weil der Gesetzgeber (und die Versicherungen) bei Autos seit EZ 1.1.1998 aber eine WFS sehen wollen, habe ich mir eine über Ebay-Kleinanzeigen besorgt. Nie eingebaut, komplett, 25,- inkl. Porto. Kann man nicht meckern. Das ist gleichzeitig auch eine Alarmanlage, die auf Scheibenbruch reagiert.
      Die zahlreichen Einzelteile habe ich hinter dem A-Brett verteilt, eine ziemliche Fummelei.
      Die Transponder-Antenne sitzt in der unteren Verkleidung der Lenksäule, direkt unter dem Zündschloss. Mit dem Transponder am Schlüsselring sollte das klappen.
      Zündung, Anlasser und Benzinpumpe werden dadurch unterbrochen. Und ich habe eine rot leuchtende LED im A-Brett (genauer gesagt in einem der Blindstopfen neben dem Radioschacht), die mir wahrscheinlich meine Micker-Batterie leer saugen wird...
      Laut Einbauanleitung sollte man ein Kabel am Zündschloss "Stellung 1" anschließen, ein weiteres an "Stellung 2". Hat ein bisschen gedauert, bis ich verstanden habe, was gemeint ist. Stellung 2 ist Zündung an. Stellung 1 eben die Stufe davor, die bei mir aber elektrisch gesehen total sinnlos ist - da geht nichts an. Ich musste mit der Prüflampe von hinten in den Stecker vom Zündschloss, um überhaupt festzustellen, welches Kabel bei "1" Spannung bekommt...

      Wo ich auch noch schwer ans Löten gekommen bin: Beim LoFi-Ausbau. In den 3L-Türen stecken passable Koaxial-Lautsprecher von Kenwood (sehr leichtgewichtige, passend zum Thema), im Arosa-A-Brett irgendwelche anderen, die wahrscheinlich durch einen Subwoofer ergänzt wurden und deshalb alleine sehr dürftig klingen.
      So sah der Radioschacht aus:



      Eher wüst. Ich weiß auch nicht, wie das alles verkabelt war, durch's Auto liefen auch noch ein paar fette Strom- und Lautsprecherkabel, die ich entfernt habe. Die Lautsprecher im A-Brett habe ich rausgeschmissen, die waren mit eigenen Kabeln anscheinend direkt ans Radio geklemmt.
      Die Original-Kabel in den Ausschnitten musste ich verbinden: Ausgepinnt, Draht durch...



      ... Schrumpfschlauch drum, fertig.



      Die Stromleitung in den Radiostecker war knapp vorm Pin abgeknipst, also habe ich die entsprechende Leitung aus dem 3L-Kabelbaum genommen (was bin ich froh, dass ich den behalten habe!) und neu verlegt. Und auch nicht an Dauerplus angeschlossen, sondern an Zündung.
      Weil ich nämlich kein Radio einbaue, sondern so etwas:



      Ein 2-Kanal-Verstärker von Ebay. € 6,95 oder so.
      Ich kann praktisch das Stöhnen der HiFi-Freaks auf meinen Nackenhaaren spüren.
      Aber: Ich höre eher leise und selten Streichquartette. Ich bin auch der Meinung, dass der Verstärker mehr oder minder egal ist (und die Wiener Blindtests bestätigen das) und der Lautsprecher entscheidet. Ok, die sind bei mir auch nicht so spektakulär.
      Außerdem mag ich kein Radioprogramm, mir reicht also ein Stecker für mein Smartphone. Da kann ich besser eine Ablage einbauen.

      Mal wieder was aus der Abteilung Metallbearbeitung: Die Kotflügel.
      Wenn man die vom 3L an den Arosa (und wahrscheinlich auch an den 6X) baut, sieht das so aus:



      Das ist kacke.
      Der 3L hat halt diesen mit dem Laser aufgeschweißten, ausgestellten Schweller, der eben diese Ecke ergänzt.
      Zum Glück ist mir das früh genug aufgefallen, ich habe mir entsprechend Teile von den Arosa-Kotflügeln abgeschnitten.
      Bisschen flexen, dengeln, schweißen und streichen, dann konnte ich das hier ans Auto schrauben:



      Ich mußte noch Alu-U-Scheiben anfertigen (wie immer auf hohem professionellen Niveau):



      Und jetzt sieht das so aus:



      Nur doof, dass die A-Säule des 3L anscheinend ein Stück weiter nach vorne geht. Der weiße Fleck zwischen Kotflügel und A-Säule ist ein Blatt Papier, das ich in den Radausschnitt halte. Da gibt es also ein Loch... und das wird erstmal so bleiben. Innenkotflügel und gut.
      Ich wollte irgendwann sowieso mal Teile aus GFK oder Carbon fertigen, da wäre ein Arosa/3L-Hybrid-Kotflügel ja eine gute Gelegenheit.

      An diesem Wochenende wird hoffentlich noch Einiges passieren, nächstes Update dann evtl. sonntag Abend.
      Wie das immer so ist... Samstag habe ich gar nicht am Arosa gearbeitet, Sonntag ging es nicht so gut vorwärts, wie ich gehofft hatte. Nicht wegen irgendwelcher Kalamitäten, es war einfach alles langwierig.
      Ich habe die Radhäuser vorne und die Dämpfer mit Mike-Sanders-Fett eingepinselt, dann die Kotflügel endgültig angeschraubt.
      Die Elektrik innen habe ich soweit fertig (endlich!), dass ich alles wieder zusammenbauen kann.

      Noch ein paar Fotos nachgereicht zum letzten Post:
      Das von der WFS-LED, nicht sehr spektakulär.



      Die Transponder-Antenne im unteren Teil der Lenkradverkleidung, den grauen Hartschaum habe ich entsprechend ausgedremelt. Auf dem Foto sieht es lose aus, in der Einbausituation liegt das Ding aber spielfrei eingebettet an seinem Platz.



      Und noch die Lautsprecher. Im Armaturenbrett waren Hifonics Titan TS 42, einer wiegt 488 Gramm. Anscheinend kein schlechter Lautsprecher, kann ich hoffentlich verkaufen.



      In den Türen steckten Kenwood DualMags KFC-PSR700 und die kommen auch wieder da rein. Wiegen pro Stück nur 389 g. Finde ich schon bemerkenswert.
      Online kann ich nichts über die finden, außer ein paar nichtssagenden Bewertungen. Egal, Hauptsache 'n bisschen BummTiss.



      Ich bin guter Dinge, dass die Kiste in den nächsten beiden Wochen fertig wird - zumindest in dem SInne, dass ich ihn zulassen kann.
      Im Großen und Ganzen bin ich fertig, heute hat das Auto ein paar Meter aus eigener Kraft zurückgelegt.
      Gute Gelegenheit, hier mal den Tachostand zu dokumentieren: Im Kaufvertag des Arosas sind 213.000 km eingetragen, der Tacho (aus einem Polo GTI) zeigt 161.184 km. Letzteres entspricht ungefähr der Motorlaufleistung.



      Für zukünftiges Tuning habe ich schon mal einen Cold Air Intake vorbereitet. Dazu habe ich einen Nebelscheinwerfer rechts gekauft, der sich durch hervorragende Paßgenauigkeit auszeichnete



      ... und mit nur ganz wenig Metallbearbeitung optimiert werden musste.



      Ich habe ja den Luftfilterkasten aus einem Diesel eingebaut, der genau hinter dem NSW sitzt. Meine Hoffnung, einfach ein gerades Rohr vom NSW zum LuFiKa legen zu können, hat sich leider nicht erfüllt, weil auf dieser Linie Ober- und Unterteil aufeinanderstossen.



      Bis jetzt sind mir noch keine guten Ideen gekommen, wie ich da vorgehen soll, vor allem fehlt mir noch eine praktikable Methode, den CAI schnell zu verschließen - ich will den nur bei Bedarf aufmachen und nicht bei Scheißwetter Wasser ansaugen...
      Deshalb habe ich die Scheibe des NSWs von innen schwarz gespritzt und den einfach erstmal eingebaut.
      Die Liste der zukünftigen Optimierungen wird nicht kürzer.



      Ich werde gerade schlagartig müde, morgen mehr...
      Der Diesel hat doch das Saugrohr auch oben, oder?
      Eigentlich ist die Ansaugung aus dem Kotflügel schon ganz gut, da kommt nicht jeder Dreck hin, da kommt kein Wasser hin und es ist auch nicht ganz so war, wie im Motorraum. Bei der Variante mit der Ansaugung diregt vom Nebler in den Luffi-Kasten, wirst Du viel Dreck und Wasser sammeln. Da meiner eine Unterbodenverkleidung hat, würde ich bei einem Luftfilterkasten vom Diesel am ehesten eine Ausbuchtung und eine Öffnung entgegengesetzt der Fahrtrichtung in dieser Verkleidung anbringen und dort ansaugen. Dieser Ansaugung könnte man Deine Variant über eine elektrisch gesteuerte Umlenkklappe (Klimatronik-Lüfterkasten) hinzufügen.
      Der Luft ist es egal, ob sie ein oder zwei Kurven nehmen muss. Zum heraussammeln von Dreck ist solch eine Umlenkung eh besser.
      Wenn es anständig werden soll, dann mache ich es selbst.
      Wenn es VW könnte, wären wir nicht hier.
      Ich bin kein Schrauber, ich bin Individualist, sonst wüsste ich ja, was ich mache.

      silver-dragon schrieb:


      Der Luft ist es egal, ob sie ein oder zwei Kurven nehmen muss.

      Das sehe ich anders.
      Es hat mehrere Gründe, warum ich das so machen will:
      - Sieht cool aus, asymmetrisch
      - Der Ansaugstutzen, der oben in den Kotflügel geht, ist nicht besonders groß. Ein zusätzliches Loch lässt mehr Luft rein
      - Der NSW sitzt an einer Stelle, an der Überdruck herrscht - im Kotflügel ist Unterdruck. Klar, das sind nur Millibar, aber ich nehm', was ich kriegen kann
      - Je weniger Hindernisse (= Kurven und Engstellen) die Luft überwinden muss, desto mehr landet im Zylinder.

      Mit Dreck und Wasser hast du natürlich vollkommen recht, deshalb will ich ja einen Verschluß einbauen. Die Idee mit der Klimaklappe ist gut, das schaue ich mir mal an.

      Was sonst noch geschah:
      Ich habe endlich meinen Gaszug bekommen.
      Kurz ausgeholt: Beim G40 sitzt die Drosselklappe deutlich weiter rechts. Das Gaspedal des Polo 86C hat einen "Ausleger", der im Innenraum nach rechts reicht. Ich hatte keinen Bock, das beim Arosa so zu realisieren, deshalb habe ich einen längeren Gaszug fertigen lassen, der im Motorraum ein paar Kurven macht
      Hergestellt wurde der bei der Bowdenzugmanufaktur, aber das ging nicht ohne Probleme.
      Beim ersten Zug nach meiner Vorgabe war der Innenzug elf Zentimeter zu kurz. Gefragt wurde nach dem "Arbeitshub", was das Maß ist, um das der Innenzug länger ist als der äußere, wie ich jetzt weiß.
      Ich hatte "Arbeitshub" so verstanden, dass es das Maß wäre, um das der Innenzug im Einsatz bewegt wird.
      Die erste Anfertigung kostete rund € 60,-, für die Korrektur musste ich nochmal € 30,- löhnen.

      Auf der Gaspedalseite sieht er nicht viel anders aus



      Ans andere Ende muss eine 90°-Umlenkung; der Halter, in den der Gaszug gehängt wird, ist nur ungefähr sieben Zentimeter von der Stirnwand entfernt - bisschen eng. Auf dem Foto steckt noch die Gummitülle drauf, die original in diesen Halter gehört, aber ich habe das doch etwas anders gelöst.



      Ich wollte eigentlich eine passende Mutter in den Halter schweißen, aber find mal was Stabiles in M12x0,75...
      In der Elektronikwelt werden mit solchen Muttern Potis gehalten, zufällig hatte ich davon noch eine rumfliegen. Aber die ist zu spillerig, um die irgendwo einzuschweißen, außerdem aus Messing. Also habe ich eine dicke U-Scheibe aufgedremelt.



      Man sieht auch, dass der Halter noch ein bisschen bananiger aussieht als er sollte. Der Innenzug war immer noch 1-2 cm zu kurz, deshalb musste ich näher ran.
      So sieht's aus der Nähe aus:



      ... und so eingebaut.



      Wie so oft bei mir: Nicht besonders schön, aber funktioniert.

      Noch ein paar Kleinigkeiten: Die Bremse muss nochmal entlüftet werden (hoffentlich nur das!), die Lautsprecher sind so tief, dass die Fenster nicht ganz öffnen (ich drehe gerade MDF-Ringe), Wischer müssen noch dran... Pipi-Kram

      Wichtig hingegen: Ich kann die Handbremse nicht einstellen. Es gibt anscheinend zwei Ausführungen des Handbremshebels, ich habe noch den für Trommelbremsen eingebaut.
      Falls jemand noch einen Hebel für scheibengebremste Lupos/Arosas zu verkaufen hat, bitte ich um Nachricht.
      Das mit den Kurven hast Du im falschen Kontext verstanden. Auf die kurze Distanz, zwischen Dieselluftfilter und Frontstoßfänger und dem Druck ab 80 Km/H wird die Luft einfach durch kleine Umlenkungen in den Luffikasten vom Diesel gepresst. Da ist es egal, ob da eine Umlenkung mehr drin ist, oder der Weg 2 cm mehr oder weniger ist. Zum Schluss wird die Luft durch die 90 Grad im Luftfilterkasten und den Filter ausgebremst.
      Die Umluftklappe wäre eine Möglichkeit, entweder um zwischen zwei verschiedenen Ansaugrichtungen umzuschalten, oder um Deine Abdeckung vorne auszufahren.
      Wenn es anständig werden soll, dann mache ich es selbst.
      Wenn es VW könnte, wären wir nicht hier.
      Ich bin kein Schrauber, ich bin Individualist, sonst wüsste ich ja, was ich mache.
      @guide: Das Bild ist ziemlich klein, aber das sieht so aus, als ob die Muttern sehr weit nach hinten gedreht wurden? Ich versuch's nochmal, aber nenn mir bitte schonmal einen Preis inkl. Versand (die Hülle brauche ich nicht, passt wahrscheinlich gar nicht in meine Konsole)

      @silver-dragon: Um ehrlich zu sein, verstehe ich dich jetzt noch weniger. Klar, Filter und 90°-Bogen bremsen die Luft. Aber nicht auf x km/h herunter, sondern um y km/h. Wenn die Luft also vorher schon langsam ist, wird sie noch langsamer. Wenn sie vorher schnell ist, wird sie nur ein bisschen weniger schnell.

      Das ist aber alles Theorie. Wenn mich der Hafer sticht und ich ein bisschen Knete über habe, kaufe ich mir mal einen Druckdifferenzmesser und schaue, ob ich belastbare Zahlen herbei testen kann.
      Ich hab Dich so verstanden, dass Du vom Nebelscheinwerfer direkt in den Filterkasten vom Diesel unten ran gehen möchtest. Leider passt dass ja nicht ganz, so dass das Rohr leicht nach unten umgelenkt werden müsste. Richtig?
      Dazu verschließt Du oben den Anschluss vom Rüssel der zum Kotflügel geht und schneidest unten ein neues Loch, an dass Du, mittel Plastikschweißverfahren (Lötkolben), einen neuen Stutzen anbringst.
      Der untere, "neue" Stutzen kann dann schon Richtung Nebler zeigen. Verbinden tust Du die beiden einfach mit einem Silikonschlauch in passender Größe. Nach meiner Ansicht sehr einfach. Kompliziert wird es, wenn Du eine Klappe davor machen möchtest, denn wenn die geschlossen ist, muss der Motor die Luft irgendwo anders herbekommen!
      Wenn es anständig werden soll, dann mache ich es selbst.
      Wenn es VW könnte, wären wir nicht hier.
      Ich bin kein Schrauber, ich bin Individualist, sonst wüsste ich ja, was ich mache.

      silver-dragon schrieb:

      Ich hab Dich so verstanden, dass Du vom Nebelscheinwerfer direkt in den Filterkasten vom Diesel unten ran gehen möchtest. Leider passt dass ja nicht ganz, so dass das Rohr leicht nach unten umgelenkt werden müsste. Richtig?


      Nicht ganz, ich wollte in den oberen Teil gehen. Dann bleibt der Filterwechsel unkompliziert und etwaiges Wasser muss bergauf fliessen.

      silver-dragon schrieb:

      Dazu verschließt Du oben den Anschluss vom Rüssel der zum Kotflügel geht und schneidest unten ein neues Loch, an dass Du, mittel Plastikschweißverfahren (Lötkolben), einen neuen Stutzen anbringst.
      Der untere, "neue" Stutzen kann dann schon Richtung Nebler zeigen. Verbinden tust Du die beiden einfach mit einem Silikonschlauch in passender Größe. Nach meiner Ansicht sehr einfach. Kompliziert wird es, wenn Du eine Klappe davor machen möchtest, denn wenn die geschlossen ist, muss der Motor die Luft irgendwo anders herbekommen!

      Ich sehe keinen Grund, den oberen Stutzen zu verschliessen.
      Und prinzipiell ist die Verbindung zwischen NSW und Lufika einfach zu lösen, aber weil der Abstand zwischen den beiden nur eine Handbreit beträgt, muss ich da direkt die richtigen Winkel und Längen wählen. Das ist nicht so ein Riesen-Problem, aber ich wollte da nicht jetzt dran gehen - das Auto soll endlich auf die Straße.
      Mein Problem ist, dass ich den Filterkasten vom Diesel noch nie von innen gesehen habe. Ich nehme mal an, da ist eine Filterrolle drin, die unten auf einem Kunststoffring sitzt und oben über das eigentliche Ansaugrohr gestülpt ist. Die Frischluft kommt über den Rüssel aus dem Kotflügel und wird um 90 Grad umgelenkt und im Luftfilterkasten nochmals um 180 Grad umgelenkt. ich gehe davon aus, dass sich im unteren Bereich auch ein Ablaufloch für eventuelles Wasser befindet.

      Wäre es nicht sinnvoller, wenn schon Wasser in den Luftfilterkasten kommt, das es unten in den Kasten kommt und dort gleich durch Ablaufbohrung wieder raus läuft?

      Ich denke für den Tausch des Filters mal eben eine kleine Schelle zu lösen dürfte kein Problem sein, wenn man dafür ein besseres Druckverhältnis hat.

      Wenn wir schon bei Druck sind, wenn Du die Ansaugung aus dem Kotflügel nicht verschließen würdest, dann würde, nach meiner Meinung, ein Großteil des Drucks, den Du mit dem Airintake sammeln möchtest, einfach dort wieder entweichen. Aber man könnte dort auch eine weitere Klappe anbringen, so dass das Rohr geschlossen wird, wenn die Ansaugung vorne offen ist und andersrum.

      Ich bin auf jeden Fall gespannt, mach weiter so.
      Wenn es anständig werden soll, dann mache ich es selbst.
      Wenn es VW könnte, wären wir nicht hier.
      Ich bin kein Schrauber, ich bin Individualist, sonst wüsste ich ja, was ich mache.

      silver-dragon schrieb:


      Wenn wir schon bei Druck sind, wenn Du die Ansaugung aus dem Kotflügel nicht verschließen würdest, dann würde, nach meiner Meinung, ein Großteil des Drucks, den Du mit dem Airintake sammeln möchtest, einfach dort wieder entweichen.


      Stimmt eigentlich... Ok, wenn (falls) ich nächstes Jahr optimiere, hole ich mir ein schönes Messgerät und probiere rum.

      silver-dragon schrieb:


      Ich bin auf jeden Fall gespannt, mach weiter so.


      Sir! Ja! Sir!

      Deine Annahmen zum Innenleben des Filterkasten treffen übrigens zu; und schönen Dank an mx_totti für die Bilder.
      Letzten Sonntag habe ich mein Auto mal ins Freie gefahren (Gefahren! Nicht gerollt!). Nicht für das folgende idyllische Foto...



      ... sondern weil jemand unbedingt die verstopften Wasserabläufe ihres Möchtegernsportwagens reinigen musste:



      Ich bin beim Fahren nur in den zweiten Gang gekommen. Soweit alles ok, aber die Lenkung ist sehr schwergängig (ich habe doch die BBS montiert, mit 5er Spurplatten. Insgesamt also ET30). Gasbetätigung und Schaltung haben mich nicht begeistert, fühlt sich beides luschig an. Die Kupplung geht so. Man wird sehen, wie ich mich daran gewöhne, bzw. ob da noch Optimierungspotenzial vorhanden ist.

      Ich habe die Gelegenheit genutzt, den Arosa mal gründlich sauber zu machen. Einmal komplett mit Reinigungsknete bearbeitet, vor allem die 3L-Teile waren rauh von irgendwelchem Dreck. Wer sich die Bilder im ersten Post von meinem Polo angeschaut hat, kann sich denken, wie gerne ich sowas mache. Und natürlich habe ich mir prompt einen Sonnenbrand geholt, obwohl ich die ganze Zeit im Schatten war. Keine Ahnung, wie das funktioniert.

      Die bei einem der letzten Updates erwähnten Kleinigkeiten:
      "Die Bremse muss nochmal entlüftet werden (hoffentlich nur das!)... Wichtig hingegen: Ich kann die Handbremse nicht einstellen."
      Am Sattel hinten rechts musste ich die Dichtringe erneuern, da kam Bremsflüssigkeit raus. Jetzt scheint es dicht zu sein, die Kiste bremst deutlich besser (Sach bloß! Ächt jezz?) und ich konnte auch die Handbremse einigermaßen einstellen. Der Hebel lässt sich noch ein paar Rasten zu hoch ziehen, aber blockieren tut's.

      "Wischer müssen noch dran" Da auch wieder geschickt gewesen und die Kurbel unüberlegt einfach so auf die Welle des Wischermotors geschraubt - die Wischer gingen erst ein Stück nach unten... Doof, aber schnell korrigiert.

      "die Lautsprecher sind so tief, dass die Fenster nicht ganz öffnen (ich drehe gerade MDF-Ringe)" und das ist mir ganz gut gelungen, wenn ich das mal sagen darf, deshalb gleich: Fotos.
      Erster Schritt: MDF-Quadrate im Baumarkt zuschneiden lassen. Die erste Fuhre war mit 9 mm zu dünn (anscheinend habe ich falsch gemessen), 12 mm waren dann richtig. Die dicken haben zusammen 90 Cent gekostet, da kann mal was riskieren...
      Relevante Striche drauf gemalt und das wichtigste Dings drauf gestellt: Das Röhrchen von einem 5er Inbusschlüssel, das, wo die Größe drauf steht. Umwickelt mit zwei Lagen Tesa-Krepp.



      Dann passt das nämlich genau in das Loch, das ich später mitten in das MDF gebohrt habe. Durch das Röhrchen geht eine Schraube in eine dicke Holzplatte, die an die Arbeitsfläche meiner kleinen Standbohrmaschine geschraubt ist.
      Im Bohrfutter steckt ein Dremelfräser, und wenn man dann die Arbeitsfläche entsprechend einstellt und das MDF um das verschraubte Röhrchen in der Mitte dreht, kann man Kreise drehen, sozusagen:



      Ich war ganz zufrieden mit mir. Muss ja nicht immer alles in Tränen enden.

      Weil ich den Lautsprecher von hinten nicht nackig lassen wollte, habe ich ein Stück Folie zwischen zwei Ringe gespannt, die scharfen Kanten auf der Rückseite des LS abgedeckt...



      ... und habe dann die Folie mit dem Heissluftfön erwärmt in der Hoffnung, dass sie sich schön anschmiegen würde.



      Leider wurde sie zu dünn und hat dann Löcher bekommen. Aber es sah lange ziemlich gut aus - vielleicht hätte es mit einer dickeren Folie funktioniert.
      Es wurde dann doch wieder eine Umwidmung...



      Die Kabel kommen auf der trockenen Seite raus. Und ja, das sind Spax-Schrauben. Weil in den Türen, in den serienmäßigen Löchern, 6er Dübel stecken.



      Und eingebaut:



      Da ist auch noch die Türfolie zu sehen: Auf der Beifahrerseite war unten die originale Schaumfolie hin (ausnahmsweise nicht meine Schuld). Ich bin der Meinung, dass die nur wegen der Schalldämmung so dick ist. Futtatene, wie Dr. Carlo Pedersoli zu sagen pflegte, früher™ hat 'ne einfache Plastikfolie auch gereicht. Also Doppelklebeband zurecht geschnitten und äh, ah ja, wir hatten gerade ein Polster für unsere Gartenbank gekauft, das in einer durchsichtigen... Ihr wisst, wie's weitergeht.



      Auf der Fahrerseite hat sich noch der Zuziehgriff verabschiedet; wie ich jetzt weiß, kostet ein neuer bei VW 21,-

      Ebenfalls neu auf der Fahrerseite: Das Fangband.
      Ich hatte drei Stück, eins davon sah so aus:



      Man erkennt, dass der Halter für die statische Rolle gebrochen ist. Immerhin konnte ich die Rolle noch in das Fangband der Beifahrertür bauen - da fehlte sie aus unerfindlichen Gründen. Am dritten Fangband war die Lagerung der Rolle auch schon sehr oval, also habe ich - wie gesagt - ein neues gekauft.
      Bei Ebay habe ich auch noch die Messinghülsen bestellt, die verschlissene Kunststoffbuchsen ersetzen sollen. Bei neuen Fangbändern sind die aber nicht mehr nötig, die haben schon metallene Buchsen:



      Damit bin ich endlich mit den Türen fertig.

      Morgen wahrscheinlich: Doch nicht auf die galvanische Katastrophe zugesteuert - wie ich einmal einen Auspuff aufgehängt habe.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Dellen“ ()

      Ich würde die hinten lieber nackig lassen.
      Die Membran muss frei schwingen können, dass kann sie nicht, wenn das Volumen dahinter durch die Folie künstlich verkleinert wird. Eher das Türblatt mit Bitumen dämmen. Den Lautsprechern passiert da schon nix, die sind dafür konstruiert.
      Auch könnte die Folie Störgeräusche entwickeln da Sie ja durch die Membrane mit bewegt wird.
      Wenn es anständig werden soll, dann mache ich es selbst.
      Wenn es VW könnte, wären wir nicht hier.
      Ich bin kein Schrauber, ich bin Individualist, sonst wüsste ich ja, was ich mache.