Öl Schlamm / Motorkontrollleuchte

      Öl Schlamm / Motorkontrollleuchte

      Hallo,

      habe heute die Motor Check Leuchte angezeigt bekommen, die auch nicht mehr verschwindet. Darauf habe ich mal eine Sichtprüfung im Motorraum gemacht. ÖL Deckel runter und den netten Öl Schlamm gesehen. Darauf mal den Schlauch von der Kurbelgehäuseentlüftung abgemacht. Im Luftfilterkasten dann auch den Schlamm entdeckt.
      Hatte sonst nie Probleme mit Öl Schlamm.
      Der Wagen bekommt einen jährlichen Ölwechsel mit Mobil1 0W40.

      Morgen werde ich den Fehlerspeicher mal auslesen lassen.

      Könnte die Check Leuchte mit dem Öl Problem zusammen hängen?
      Sonstige Tipps oder Ratschläge?



      Grüße Max
      Bilder
      • image.jpeg

        3,02 MB, 3.264×2.448, 48 mal angesehen
      • image.jpeg

        2,63 MB, 3.264×2.448, 47 mal angesehen
      Mobil 1 0w40 ist mit Abstand eines der besten Öl am Markt, allerdings weniger gut geeignet für den AVY.

      Das ist aber nicht dein Problem. Dein Motor wird nicht lange genug betriebswarm bewegt, sodass das Kondenswasser wieder verdampft.

      Betriebswarm bedeutet auch das Öl über 80°C bringen. Wenn dein KI 90°C anzeigt liegt deine Wassertemp. gerade mal bei etwa 82-90°C. Die Öltemp. dann oftmals weit darunter. Also ruhig mal auf die BAB und regelmäßig treten wenn sich im Alltag nichts ergibt.
      10W60 von Castrol

      Ölwechsel solltest du asap erledigen und mal auf der BAB schon heiß fahren. Nächsten Intervall kurz halten.

      Ich denke das durch den weißen Schlamm die Funktion des Ölabscheiders gestört ist und somit das Öl bis in den LF gelangen kann. Würde das nach Ölwechsel beobachten und im Zweifel die Kurbelgehäuseentlüftung bzw. Ölabscheiders reinigen oder tauschen.
      Ok, werde mir das Öl besorgen.
      Service in der nächsten Woche, wenn alles klappt.

      Den Motor Check Fehler habe ich eben auslesen lassen und gelöscht. War wohl ein Lamda Fehler (Bild im Anhang).
      Fahre keinen Vorkat und HJS 200er Kat.

      Danach war ich dann mal 100km auf die BAB. Bis jetzt keinen Schleim mehr im Öldeckel.
      Bilder
      • image.jpeg

        3,32 MB, 3.264×2.448, 45 mal angesehen
      Fehler trat bis vor 3 Wochen nicht mehr auf. Dann wieder bei normaler Fahrt die Kontrollleuchte angegangen. Auslesen lassen und löschen lassen. Nach 1 Woche wieder spontan der Fehler aufgetreten. Auslesen lassen und gelöscht.

      Bild mal im Anhang.

      Mein Werkstatt Spezi meint, dass das Gemisch evtl. zu fett ist durch die geänderte AGA. Vorkat raus und Hauptkat 200 Zeller.
      Könnte da was dran sein?

      Sollte man eigentlich die Software anpassen, nach solchen Modifikationen?

      Fahrzeug fährt sonst ganz normal und zeigt keine Auffälligkeiten.
      Bilder
      • DFEFB516-C908-40EA-8B0A-C181F2EE8B12.jpeg

        4,46 MB, 3.264×2.448, 23 mal angesehen
      Fehlfunktion könnte aufgrund deiner Schlammvorgeschichte auf den Dualsensor (Druck/Ansaugtemp) deuten. Normal eher undichtigkeit im Ansaugsystem.

      Schraub mal den Drucksensor aus dem Saugrohr. - Sichtprüfung

      DK mal angehabt? Dichtung?

      Unterdruckleitung zum Kraftstoffdruckregler prüfen.
      Hatte ich auch lange Zeit und bei mir lags an einen billigen NoName-Sonde. Hab beide Sonden getauscht und hab seit dem Ruhe.
      Wenn es anständig werden soll, dann mache ich es selbst.
      Wenn es VW könnte, wären wir nicht hier.
      Ich bin kein Schrauber, ich bin Individualist, sonst wüsste ich ja, was ich mache.
      Bei Änderungen am Krümmer definitiv, weil die Lambdaregelung zylinderselektiv erfolgt. Das heißt, dass das MSG u.a. die Wegstrecke vom Auslassventil zur Regelsonde kennt um auf den jeweiligen Zylinder rechnen zu können. Ändert man physikalisch etwas funktioniert die Regelung nicht sauber. Das kann bis zur Zündwinkelrücknahme gehen wenn ein Zylinder klopt bspw..
      Wenn man nur an der AGA rumspielt nicht. Die Simos regelt Luft/Sprit schon sehr intelligent.