Angepinnt VORSICHT bei ESP-Fehler !!

      ich hatte bei meinem fsi auch schon probleme mit dem esp. einmal war der lenkwinkelsensor im schleifring defekt und so ging die servolenkung nicht. nen anderes mal war der querbeschleunigungssenor kaputt, den fehler gibts wohl auch in diversen anderen autos wie golf 4. das bauteil hat wohl bekanntermaßen kalte lötstellen.
      Also gebrauchte BKV vom Autoverwerter sind auch nicht mehr das, was sie einmal waren ! Hab mal ein Foto angehängt, wie meiner aussah, als ich das erste Mal auf die Bremse getreten habe.....Ohne Worte !
      Hatte dann endgültig die Schnauze voll und hab mir bei VW einen nagelneuen einbauen lassen.
      Habe die Ursache für das blockierende Rad mittlerweile ermittelt, war nicht ganz einfach und hat lange gedauert, aber es lag NICHT am BKV, sondern an einem Defekt im ABS-Steuergerät.
      Hatte seit dem 1.8T Umbau ja bereits Probleme mit dem Motorsteuergerät und dem Airbag-Steuergerät, vermutlich sind durch den Kurzschluss, den es damals beim ersten Motorstart im Motorkabelbaum gegeben hatte, sämtliche oder zumindest mehrere Steuergeräte im gesamten Fahrzeug beschädigt worden.
      Mit dem repariertem Kabelbaum und neuen STG für Motor,Airbag und ABS läuft er nun wieder. Die erste Saison ist nun schon wieder fast vorbei und war geplagt von Defekten und Abstimmungsschwierigkeiten.
      Wir haben nun eine zweite Benzinpumpe eingebaut und den Wagen von Stefan Siemoneit komplett neu abstimmen lassen. Die originale Pumpe hatte in den oberen Drehzahlen nicht genug Förderleistung und deshalb lag die Spitzenleistung auch schon bei 5100 1/min an. Eine neue Messung wird es Ende nächster Woche bei Digital-Racing in Ottersberg geben, und die 196 KW vom letzten Mal sind dann hoffentlich "Geschichte" =)
      Bilder
      • BKV.jpg

        211,89 kB, 819×614, 578 mal angesehen
      Man kann ein Auto nicht wie einen Menschen behandeln.
      Ein Auto braucht Liebe.
      Walter Röhrl
      RAR-Autorecycling hat mir das Geld anstandslos zurücküberwiesen, trotzdem mehr als ärgerlich, weil so ein BKV ist nicht in 10min gewechselt ! Da sind etliche Stunden reingewandert für nichts!
      Ja das mit diesem Löseschalter ist schon ne kuriose Geschichte, aber hört man immer wieder von Leuten, daß die Fehler mitmal nicht mehr aufgetreten sind und auch witzigerweise aus dem Fehlerspeicher verschwunden sind ohne daß der gelöscht wurde. Wie heißt es immer so schön: "weiter beobachten" ;)
      Man kann ein Auto nicht wie einen Menschen behandeln.
      Ein Auto braucht Liebe.
      Walter Röhrl
      ist es denn bei dir auch der Fehler mit dem Löseschalter? ESP-Fehler gibts ja reichlich, ich hab auch schon wieder den nächsten (Drehratensensor X( )

      also WOB hatte sich telefonisch zurückgemeldet.Die wollen erstmal meinen alten BKV haben und im Labor untersuchen oder irgend so ein Quatsch. Werd mir die Aktion aber sparen, da ich bei meinem Auto eh nicht mehr mit Kulanz rechnen kann, dafür wurde einfach zuviel umgebaut.Denn am Telefon war eine der ersten Fragen, ob Motor und Bremsen noch serienmäßig sind, da hätte ich eigentlich schon das Gespräch beenden können! Da müsste also jemand auf die Sahne hauen, bei dem es wirklich noch Serie ist !
      Man kann ein Auto nicht wie einen Menschen behandeln.
      Ein Auto braucht Liebe.
      Walter Röhrl
      Bedingt durch meinen Job habe ich recht gute Kontakte zum TSC (Technisches Service Center) in WOB. Dort habe ich eben mal gefragt, ob diese Probleme dort näher bekannt sind und ob es evtl. sogar eine Werkstattanweisung gibt/gab. Mal sehen, was Sie mir antworten...

      Zu meinem Fehler kann ich noch nicht genaues sagen... muss morgen mal den Fehlerspeicher auslesen lassen.
      Original von B@demeister
      Ich bekomme Freitag Info... was an meinem kleinen los ist X(


      Dann bitte mal berichten. Die ganze Sache beunruhigt mich ja schon...

      Seltsam ist, dass der Fehler erst seit dem Räderwechsel und der "Höherlegung" bei mir auftritt... kann aber auch ein Zufall sein.
      Dann bitte mal berichten. Die ganze Sache beunruhigt mich ja schon...

      also wenn du dir Sorgen machst wegen eines blockierenden Rades (so wie bei mir), kann ich dich wohl etwas beruhigen. Der Übeltäter bei mir war ein kaputtes ABS-Steuergerät, da funktioniert wieder alles!
      Was diesen seltsamen Löseschalter im BKV angeht, habe ich viel im www herumgefischt, um mal zu erfahren, wann genau der was genau macht und ob der bei normalem Fahr-und Bremsbetrieb überhaupt ne Funktion hat oder wirklich nur dann, wenn das ESP regeln soll. Also wirklich zufriedenstellende Infos bekommt man dazu nicht, aber das Fazit war eigentlich:
      "Wenn der Löseschalter und/oder die Magnetspule Fehler aufweisen, kann die ESP-Funktion nicht mehr genutzt werden"

      Tja, gibt schlimmeres würde ich sagen
      Man kann ein Auto nicht wie einen Menschen behandeln.
      Ein Auto braucht Liebe.
      Walter Röhrl

      RE: VORSICHT bei ESP-Fehler !!

      Original von Silberpfeilmeinem Lupo bei etwa Tempo 90 auf der Landstraße vorherige Woche Donnerstag das linke Vorderrad bis zum Stillstand (!) blockiert, und zwar ohne das gebremst wurde.


      Sorry wenn ich hier auch bissl quer gehe aber mir kommt einiges komisch vor bei der ganzen Geschichte hier..

      1) ohne das gebremst wird liegt kein Bremsdruck auf. Folglich kann auch kein Rad blockieren egal welches Ventil auf oder zu geht.

      2) Über den lauf der letzten 3 Seiten waren jedesmal andere Fehlerquellen. Was isses den nun? Kurzschluss im Kabelbaum? Bei allen Lupos die hier mitschreiben. Hatte diesen Fehler am ABS lamperl auch schon wie er beschrieben ist nur konnte ich damals die Fehlercodes ned auslesen. Nur bei mir nie was passiert auf der Strasse. Und wie oben schon beschrieben können Autos ned von alleine bremsen. Ne neue S Klasse kanns aber ned unser Lupo. Also kann auch kein Steuergerät jetzt meinen ich brems mal das linke Rad. Geht ned!!!!
      Ich liebe IRONIE ;)
      Das nicht gebremst wurde, muss ich berichtigen (hatte Stefan damals zuerst so erzählt, ich war ja selbst nicht mit im Auto dabei), allerdings wurde das Pedal nur hauchdünn abgetippt und dann hat die Bremse plötzlich dicht gemacht und nicht mehr gelöst.
      Der Fehler war danach reproduzierbar, d.h. jedesmal wenn gebremst wurde, ist das linke Vorderrad blockiert! Ein Austausch des BKV hatte daran nichts geändert und auch ein anderer ABS-Hydraulikblock brachte nichts. Danach haben wir die komplette ABS-Einheit getauscht (nochmal anderer Hydraulikblock UND anderes ABS-Steuergerät) und danach funktionierte das plötzlich wieder!
      Deswegen habe ich geschlussfolgert, daß als Fehlerursache eigentlich nur das ABS-Steuerteil in Frage kommen kann.
      Der Motorkabelbaum hatte damals aufgrund einer Beschäddigung einen Kurzschluss erzeugt, dadurch hatte es das Motorsteuergerät zerhauen und vermutlich auch andere Steuergeräte im Auto. Das ESP läuft ja auch mit über den Motorkabelbaum. Eine andere Erklärung habe ich für den Vorfall nicht.
      Man kann ein Auto nicht wie einen Menschen behandeln.
      Ein Auto braucht Liebe.
      Walter Röhrl

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Silberpfeil“ ()

      Ich komm da nachwievor ned mit.. Oben hast du ja geschrieben ihr konntet normal weiterfahren oder habt ihr da nur mit der Handbremse gebremst?

      Aber auch ein leichtes antippen baut nicht soviel Druck auf das gleich ein Rad stehen bleibt. Es kann auch ned sein das die Bremskraft nur auf ein Rad geht weil das wäre sehr gefährlich.

      Und ist richtig das alle Steuergeräte vernetzt sind. Über den CanBus ist alles verbunden.
      Ich liebe IRONIE ;)
      Ich komm da nachwievor ned mit.. Oben hast du ja geschrieben ihr konntet normal weiterfahren oder habt ihr da nur mit der Handbremse gebremst?
      Nein nachdem er den Motor wieder gestartet hatte, hatte die Bremse gelöst und er ist langsam wieder zur Werkstatt geschlichen mit dem Auto.

      Aber auch ein leichtes antippen baut nicht soviel Druck auf das gleich ein Rad stehen bleibt. Es kann auch ned sein das die Bremskraft nur auf ein Rad geht weil das wäre sehr gefährlich.
      Exakt so ist es gewesen !! Bin ja selbst geschockt davon, denn eigentlich hast du recht. Aber das Ganze hat sich leider so ereignet, obs nun theoretisch sein kann oder nicht. Betrachte diese ganzen tollen Sicherheitssysteme seither auch in einem zwiespältigen Licht, das kannst du mir glauben !
      Man kann ein Auto nicht wie einen Menschen behandeln.
      Ein Auto braucht Liebe.
      Walter Röhrl
      Ja leut Moment mal. Wer behauptet denn dass das ESP von sich aus keinen Bremsdruck aufbauen kann? Wer ESP hat hat auch ASR und die Regelt den Schlupf indem sie die Bremse auf der angetriegenen Achse anzieht falls die Räder die Haftung verlieren. Und wenn ich wie ein kranker in die Kurve schieße werden auch einzelne Räder abgebremst, selbst wenn ich nicht auf der Bremse stehe. Also muss da ja wohl irgendwo ne Pumpe sitzen die Druck aufbauen kann...
      Ja sicher ist ja auch so, die Pumpe sitz am Hydraulikblock außen mit dran. Und wenn das ESP regelt und ein Rad stärker abgebremst werden soll, gehen (vereinfacht dargestellt) 3 Ventile zu und die Pumpe drückt solange Bremsflüssigkeit zu dem einen Rad, bis dieser Kombisensor aus Drehrate und Querbeschleunigung dem Steuergerät sagt, daß wieder "alles im Lot" ist und dann gehen die anderen Ventile wieder auf. Und genau das funktionierte bei mir eben nicht mehr!
      Darf aber auch bei defektem Steuergerät nicht sein, daß so etwas passieren kann. Glaubst ja gar nicht, wie gerne ich mit meinem alten Golf 2 durch die Gegend cruise, der hat diesen ganzen Mist nicht !
      Man kann ein Auto nicht wie einen Menschen behandeln.
      Ein Auto braucht Liebe.
      Walter Röhrl

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Silberpfeil“ ()

      Seltsam isses schon.
      Normalerweise sind alle Assistenzsysteme (BKV, ESP, etc.) so aufgebaut dass sie im Zweifelsfall (sobald irgendwo ein Fehler auftritt) abgeschalten werden und das entsprechende Bauteil oder was auch immer funktioniert als wäre das zusätzliche System nicht da. Das gleiche z.b. bei ABS, entweder es geht oder man hat ne Bremse ohne ABS.
      Das ist der Normalfall .... ich kann mir auch nicht vorstellen dass solche Bauelemente ne Zulassung bekommen, wenn sie bei Fehlern verrückt spielen und willkürlich in die Fahrdynamik eingreifen.
      Das ist bei besagtem Fahrzeug natürlich wieder ne ganze Ecke schwieriger, da es sich um einen Komponentenmix handelt und nicht um eine Originalkonstellation. Dennoch sollten auch hier die Sicherheitsvorkehrungen greifen. Am wahrscheinlichsten scheint mir ein Kommunikationsproblem zwischen den Komponenten, so dass der auslösende Fehler evtl. nicht als solcher erkannt wurde und es damit zu dieser eigentlich nicht zu erwartenden Reaktion kommen konnte.

      09/1999 - 06/2011